Mastodon Vulnerability Exposes Sensitive Information: Data Leak Alert

10 April 2023
The vulnerability has been labeled CVE-2023-28853, with a " high " risk assessment. Mastodon versions from 2.5.0 were affected, but the developers have since closed the security gaps in versions 4.1.2, 4.0.4, and 3.5.8.

>>More